questions on gcc dynamic library.

Bin Zhou binzhou@pop-star.net.cn
Tue Oct 30 15:09:00 GMT 2001


Hi there,

I am using gcc2.95.2 on Solaris8, the targets built with gcc need a few
gcc's dynamic libraries to excute, such as libstdc++.so.2.10.0 etc. This
will cause installation problem of my targets since we have  to distribute
the gcc dynamic libraries with our product release.(This might also cause
version mismatch problem of gcc).

I am wondering if there is a switch for gcc command line to always force the
targets linked to static libraris of gcc, rather than dynamic libraries.

Any advice are very much appreciated,
-Bin




------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sourceware.cygnus.com



More information about the crossgcc mailing list