Cross GCC calls the wrong assembler

David Korn dkorn@pixelpower.com
Mon Jun 25 08:31:00 GMT 2001


>-----Original Message-----
>From: Stephen Smith [ mailto:ischis2@home.com ]
>Sent: 21 June 2001 22:58

>Once i've built I try the command below and I find that it is 
>trying to use the "as" assembler as opposed to
>powerpc-motorola-elf-as - why?
>
>      $ powerpc-motorola-elf-gcc -v --help

  I thought that was what it was supposed to do, and the trick was that
since it's looking for 'as' in $prefix/$target/bin it will find the target
specific but non-filename-prefixed version ?


      DaveK
-- 
we are not seats or eyeballs or end users or consumers.
we are human beings - and our reach exceeds your grasp.
                    deal with it.                      - cluetrain.org 


**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.

This footnote also confirms that this email message has been swept by
MIMEsweeper for the presence of computer viruses.

www.mimesweeper.com
**********************************************************************

------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sourceware.cygnus.com



More information about the crossgcc mailing list