Not configuring linker correctly?

Rich Pinkall-Pollei whraven@msn.fullfeed.com
Thu May 25 11:46:00 GMT 2000


+-+-----------------------------------------------------------------+-+
|o|                                                                 |o|
|o|  > checking whether the C compiler                              |o|
|o|  > (/usr/tmp/cross/build/gcc/xgcc -B/usr/tmp/cross/build/gcc/   |o|
|o|  > -B/usr/local/cross/sparc/sparc-sun-solaris2.1.5/bin/ -g )    |o|
|o|  > works... no                                                  |o|
|o|  >                                                              |o|
|o|  > configure: error: installation or configuration problem: C   |o|
|o|  > compiler cannot create executables.                          |o|
|o|                                                                 |o|
+-+-----------------------------------------------------------------+-+

First a suggestion: it's easier to check the file `config.log' in the
directory in which the error is occurring than hand running the same
tests.

Assuming the errors you got were essentially the same as the log would
show, you should check a couple of things.  First, the target
`libc.so' should be checked (it's a C text file) that the `GROUP' call
points to the correct files.  If this isn't the problem, check that
any symbolic links in your libraries or headers are pointing
correctly.


Rich Pinkall-Pollei
---
Simulations are like miniskirts, they show a lot and hide the essentials.
		-- Hubert Kirrman



------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sourceware.cygnus.com



More information about the crossgcc mailing list