i960 build of Newlib fails cannot find intall.sh

Dave Cramer Dave@micro-automation.net
Sat Oct 9 10:32:00 GMT 1999


Hi all,

I am trying to build an i960 version of Newlib 1.8.1 and I get an error
message when it is trying to build libgloss

error: can not find install-sh or install.sh in . ./.. ./../..
.
.
make: *** [confgure-target-libgloss] Error 1

I search the archive, and found this error back a while ago. I would assume
it should be fixed by now.

Is there something else going on?

My host is Redhat 6.0

my target is i960-coff

Any help would be appreciated

Dave


------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sourceware.cygnus.com



More information about the crossgcc mailing list