I wrote: >Ah. Then I don't have a problem with the patch _providing_ >word[-_]bitsize is renamed (say insn[-_]word[-_]bitsize). btw, just so there's no misunderstanding, what I'm suggesting is adding insn-word-bitsize, not replacing word-bitsize with insn-word-bitsize (i.e. rename word-bitsize in your patch). Hmmm... I just grepped for it, insn-word-bitsize is already there!