[PATCH v2 64/65] Z8k: use is_whitespace()

Christian Groessler chris@groessler.org
Thu Jan 30 10:16:02 GMT 2025


On 1/27/25 17:46, Jan Beulich wrote:
> Wherever blanks are permissible in input, tabs ought to be permissible,
> too. This is particularly relevant when -f is passed to gas (alongside
> appropriate input). At the same time use is_end_of_stmt() instead of an
> open-coded check in adjacent code.
> ---
> v2: New.
> 
 > ....


Ok.

regards,
chris


More information about the Binutils mailing list