[PATCH 07/34] cris: use is_end_of_stmt()

Hans-Peter Nilsson hp@axis.com
Wed Feb 19 17:12:58 GMT 2025


> From: Hans-Peter Nilsson <hp@axis.com>
> Date: Wed, 19 Feb 2025 17:30:53 +0100

[...]
> skip the "straggling" and make it "Fix use of
> is_end_of_line directly instead of through the
> is_end_of_stmt macro."  Or, we can bikeshed it some more! :/

...though, when reading it in context of the large but
trivial patchset, that interpretation of "open-coding" is
less likely to happen.

So, I'll say the change in commit message is just a suggestion.
The patch itself and any other 1:1 replacement changes you
plan along these lines, is IMHO obvious.

brgds, H-P


More information about the Binutils mailing list