Hi Tom, > I've updated the comment, and I've also updated the macro definition to: > ... > #define DWARF2_LINE_VERSION DWARF2_VERSION Does this mean that DWARF2_LINE_VERSION is now redundant, and could just be replaced with DWARF2_VERSION ? Anyway, patch approved - please apply. Cheers Nick