[PATCH 0/4] RISC-V/gas: assorted adjustments
Nelson Chu
nelson@rivosinc.com
Fri Sep 30 14:39:01 GMT 2022
On Fri, Sep 30, 2022 at 7:57 PM Jan Beulich <jbeulich@suse.com> wrote:
>
> Really the first three were noticed while looking around how to best
> put together the last one.
>
> 1: drop riscv_subsets static variable
> 2: drop stray call to install_insn()
> 3: don't open-code insn_length()
> 4: allow generating up to 176-bit instructions with .insn
Looks good and reasonable, please commit, thank you.
Nelson
> Jan
More information about the Binutils
mailing list