[PATCH 0/4] RISC-V/gas: assorted adjustments

Jan Beulich jbeulich@suse.com
Fri Sep 30 11:57:48 GMT 2022


Really the first three were noticed while looking around how to best
put together the last one.

1: drop riscv_subsets static variable
2: drop stray call to install_insn()
3: don't open-code insn_length()
4: allow generating up to 176-bit instructions with .insn

Jan


More information about the Binutils mailing list