[PATCH v4] Add support for nanoMIPS architecture
Aleksandar Rikalo
Aleksandar.Rikalo@syrmia.com
Fri Nov 25 14:57:36 GMT 2022
> Actually using EM_NANOMIPS throughout just as in v3 would make more sense
> than EM_IMG1. The sole reason for the existence of EM_IMG1 was to have a
> placeholder before the name of nanoMIPS project could have been disclosed
> to the public. I remember this being discussed, though I can't find a
> reference now (perhaps it was internal).
>
> Maciej
That makes sense to me too. Thank you!
I will change it in v5.
Aleksandar
More information about the Binutils
mailing list