Hi Mike, > This is exporting the variable "opcodes" as a large writable blob. > This is not a namespace friendly name, so add a "microblaze" prefix, > and then sprinkle const over its definition & use. Approved - please apply - with ChangeLogs... Cheers Nick