[PATCH] S12Z: Rename reloc R_S12Z_UKNWN_3 to R_S12Z_EXT18 and implement according to recently inferred information about this reloc.

Nick Clifton nickc@redhat.com
Tue Aug 21 16:32:00 GMT 2018


Hi John,

> * bfd/elf32-s12z.c: (opru18_reloc): New function.
> * bfd/elf32-s12z.c: (elf_s12z_howto_table): Adjust Howto according to new knowledge.
> * include/elf/s12z.h: Rename R_S12Z_UKNWN_3 to R_S12Z_EXT18.

Approved - please apply.

Cheers
  Nick



More information about the Binutils mailing list