[PATCH] RISC-V: Resurrect GP-relative disassembly hints
Palmer Dabbelt
palmer@dabbelt.com
Tue Apr 4 15:30:00 GMT 2017
On Tue, 04 Apr 2017 03:48:04 PDT (-0700), Nick Clifton wrote:
> Hi Palmer,
>
>>> Wouldn't it be better to use the GP_NAME define value ? (Currently in bfd/elfnn-risc.c,
>>> but it ought to be moved into a header file, eg include/elf/riscv.h).
>>
>> Yes, it definitely would. I guess I just forgot we'd done that. How does this
>> look?
>
> Much better - approved - please apply.
Committed.
Thanks for catching this.
More information about the Binutils
mailing list