[PATCH] Use symbolic constants instead of magic numbers with add_data_entry()

Nick Clifton nickc@redhat.com
Mon Apr 3 11:17:00 GMT 2017


Hi Jon,

> 2017-04-02  Jon Turney  <jon.turney@dronecode.org.uk>
> 
> 	(_bfd_XXi_swap_aouthdr_out): For clarity, use defines rather than
> 	numbers for DataDirectory entry indicies passed to
> 	add_data_entry().

Approved - please apply.

Cheers
  Nick



More information about the Binutils mailing list