[PATCH] rename flag_size_check to flag_allow_nonconst_size and make it a bool

Alan Modra amodra@gmail.com
Fri Mar 25 21:23:00 GMT 2016


On Fri, Mar 25, 2016 at 03:51:45PM -0400, tbsaunde+binutils@tbsaunde.org wrote:
> 	* as.c (parse_args): Adjust.
> 	* as.h (flag_size_check): Rename to flag_allow_nonconst_size.
> 	* config/obj-elf.c (elf_frob_symbol): Adjust.

OK.

-- 
Alan Modra
Australia Development Lab, IBM



More information about the Binutils mailing list