Hi Nick, > > bfd/ > > * elf32-arc.c (elf_arc_finish_dynamic_symbol): Rename `index' to > > `dynindx'. > > > > OK to apply? > > Approved - please apply - I would actually consider this an obvious patch... It doesn't hurt asking. Applied now, thanks. Maciej