[RFC] Extension to NOCROSSREFS linker script command
Hans-Peter Nilsson
hp@bitrange.com
Thu Apr 14 17:27:00 GMT 2016
On Tue, 12 Apr 2016, Matthew Fortune wrote:
> My proposal is relatively simple... A new command to check one direction
> only:
>
> NOCROSSREFSTO (<to-section> , <from-section1> , <from-section2> ...)
>
> The implementation of this in LD is pretty trivial. Any thoughts on this
> or alternative approaches?
Today's bikeshed: IMHO there are now one too many juxtaposed
words there. NOCROSSREFS_TO?
brgds, H-P
More information about the Binutils
mailing list