update zlib to 1.2.8

Andrew Haley aph@redhat.com
Mon Nov 23 09:44:00 GMT 2015


On 23/11/15 04:37, Matthias Klose wrote:
> In GCC zlib is only used for libjava; for binutils and gdb it is used when 
> building without --with-system-zlib.  This just updates zlib from 1.2.7 to 1.2.8 
> (released in 2013).  Applies cleanly, libjava still builds and doesn't show any 
> regressions in the testsuite.  Ok to apply (even if we already are in stage3)?

Fine by me; GDB assent is more important.

Andrew.



More information about the Binutils mailing list