[patch] Refactor duplicated code into a helper function

Cary Coutant ccoutant@google.com
Wed Feb 4 21:39:00 GMT 2015


> 2015-02-04  Rafael Ávila de Espíndola <rafael.espindola@gmail.com>
>   * merge.cc (do_add_input_section): combine loop epilogue into main loop body.

This is OK. Thanks!

-cary



More information about the Binutils mailing list