Doug Evans <dje@google.com> writes: > long long (+ unsigned long long) is ok by me. > I could also rename the functions to read_uleb128_to_ull (unsigned > long long) to allow for a day if/when someone wants > read_uleb128_to_uint64. Ok? Sounds good to me. Thanks. Ian