.debug_macro

nick clifton nickc@redhat.com
Thu Jun 28 16:43:00 GMT 2012


On 06/28/2012 05:25 PM, nick clifton wrote:

> Because the .debug_macro section is relatively and not currently part of
> the DWARF standard.

That should read "... is relatively new..."

FYI, the proposal to add the .debug_macro section to the DWARF standard 
can be found here:

http://www.dwarfstd.org/ShowIssue.php?issue=110722.1



More information about the Binutils mailing list