[Patch] bfd elfxx-ia64: share code between elf32 and elf64

Tristan Gingold gingold@adacore.com
Tue May 17 13:11:00 GMT 2011

On May 17, 2011, at 3:07 PM, Andreas Schwab wrote:

> Tristan Gingold <gingold@adacore.com> writes:
>> -elfNN_ia64_reloc (bfd *abfd ATTRIBUTE_UNUSED, arelent *reloc,
>> +elfxx_ia64_reloc (bfd *abfd ATTRIBUTE_UNUSED, arelent *reloc,
> I'd prefer s/elfxx_/elf_/.

Ok.  I think we also should use the ia64_elf_ prefix, like sparc and mips.


More information about the Binutils mailing list