[patch ld]: Enable.pei386_auto_import for i?86-*-mingw* and x86_64-*-mingw* by default

Dave Korn dave.korn.cygwin@googlemail.com
Sat May 15 10:51:00 GMT 2010


On 14/05/2010 17:15, Kai Tietz wrote:

>         * emultempl/pe.em (default_auto_import): Set for i?86-*-mingw* to true.
>         * emultempl/pep.em (link_info.pei386_auto_import): Set to true.
> 
> Tested for x86 and x64 mingw targets. Ok for apply?

  Well, the second one (pep.em) is OK, but have you discussed this change to
the default for 32-bit with upstream MinGW.org people?  Perhaps you should
only match the w64 version?

    cheers,
      DaveK



More information about the Binutils mailing list