Patch: add dwarf2 debug pseudo for AVR

Hans-Peter Nilsson hp@bitrange.com
Tue Oct 27 17:25:00 GMT 2009


On Tue, 27 Oct 2009, Hans-Peter Nilsson wrote:
> > +   {"file", (void (*) (int)) dwarf2_directive_file, 0},
>
> Anyway, why the cast?  It already has this signature.

Sorry, my misread (looks like the original signature is wrong).
Still, you don't need these entries.

brgds, H-P



More information about the Binutils mailing list