[gold][patch] Add a add_input_library callback
Rafael Espindola
espindola@google.com
Mon Oct 5 21:00:00 GMT 2009
> Sorry, one other comment. The new parameter should be named "is_lib",
> not "search". You are using it as the "is_lib" parameter of
> Input_file_argument.
I have attached an updated version with your comments. I have also
updated the copyright line that was already updated in gcc.
The gcc patch has been committed.
> Ian
>
Cheers,
--
Rafael Ávila de Espíndola
-------------- next part --------------
A non-text attachment was scrubbed...
Name: gold.patch
Type: text/x-diff
Size: 4903 bytes
Desc: not available
URL: <https://sourceware.org/pipermail/binutils/attachments/20091005/13e56439/attachment.bin>
More information about the Binutils
mailing list