Blackfin: Rename the relocations
Bernd Schmidt
bernds_cb1@t-online.de
Sun Aug 9 16:46:00 GMT 2009
This is a patch by Mike Frysinger which gives the Blackfin-specific
relocs better names. We've had this in our local tree for a while, and
some other tools (such as elf2flt) don't build without it anymore.
Committed.
Bernd
--
This footer brought to you by insane German lawmakers.
Analog Devices GmbH Wilhelm-Wagenfeld-Str. 6 80807 Muenchen
Sitz der Gesellschaft Muenchen, Registergericht Muenchen HRB 40368
Geschaeftsfuehrer Thomas Wessel, William A. Martin, Margaret Seif
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: bfin-reloc.diff
URL: <https://sourceware.org/pipermail/binutils/attachments/20090809/5f2cfb2e/attachment.ksh>
More information about the Binutils
mailing list