[patch] m68k: Rename %mbb to %mbo.
Ben Elliston
bje@au1.ibm.com
Thu Sep 27 04:37:00 GMT 2007
> gas/
> 2007-09-26 Kazu Hirata <kazu@codesourcery.com>
>
> * config/m68k-parse.h (m68k_register): Use MBO instead of MBB.
> (last_movec_reg): Change to MBO.
> * config/tc-m68k.c (fido_ctrl): Use MBO instead of MBB.
> (m68k_ip): Use MBO instead of MBO.
> (init_table): Use MBO instead of MBO. Add an entry for mbo.
OK, thanks.
Ben
--
Ben Elliston <bje@au.ibm.com>
Australia Development Lab, IBM
More information about the Binutils
mailing list