Glibc : Probem at configure glibc

Kurt Roeckx kurt@roeckx.be
Sun Dec 9 20:18:00 GMT 2007


On Sat, Dec 08, 2007 at 06:32:15AM -0800, Paviee wrote:
> 
> Hello.
> I am also facing the same problem of: "Unwind support"
> My Linux version is 2.4.20-8
> I just built gcc 4.2.2 and installed it also. Even upgraded binutils to
> 2.18...
> 
> Basically I am trying to upgrade glibc to 2.7...
> Any Ideas what is wrong...

I think your problem is that you're running a 2.4 kernel.  As far as I
know glibc no longer supports linuxthreads and now uses NPTL which is
only available in the 2.6 kernel.


Kurt



More information about the Binutils mailing list