[m68k] cleanup arch/cpu selection
Nathan Sidwell
nathan@codesourcery.com
Fri Jan 27 15:09:00 GMT 2006
Andreas Schwab wrote:
>
> IMHO these should be named EF_68K_ISA_MASK, etc., since they are m68k
> specific.
I'm fine with that (I looked at some other elf header files and they didn't
always put a prefix in). Should the EF_M68000, EF_CFV4E & EF_CPU32 be similarly
renamed?
nathan
--
Nathan Sidwell :: http://www.codesourcery.com :: CodeSourcery
nathan@codesourcery.com :: http://www.planetfall.pwp.blueyonder.co.uk
More information about the Binutils
mailing list