maintainer update: add support for more AVR microcontrollers

Eric Christopher echristo@apple.com
Thu Apr 20 10:53:00 GMT 2006


>> -  {"atmega164", AVR_ISA_M323,     bfd_mach_avr5},
>> +  {"atmega164p",AVR_ISA_M323,     bfd_mach_avr5},
>
>> -  {"atmega324", AVR_ISA_M323,     bfd_mach_avr5},
>> +  {"atmega324p",AVR_ISA_M323,     bfd_mach_avr5},
>
> I'm not an AVR user, but from a user's perspective, this is an
> interface change and should be documented.

Agreed, I think that unless there's a reason you should keep both.

-eric



More information about the Binutils mailing list