On Thu, 2004-05-27 at 02:28, H. J. Lu wrote:
>
> The patch is not corrrect. I am testing this patch now.
>
Yes, I agree. But then why not define ar_is_in_integer_unit (int reg) as
following now:
static int
ar_is_in_integer_unit (int reg)
{
reg -= REG_AR;
return reg >= 48 && reg <= 127;
}
Jie