Linker relaxation and the size of the output section

Alan Modra amodra@bigpond.net.au
Wed Oct 8 06:06:00 GMT 2003


On Tue, Oct 07, 2003 at 11:59:55PM -0400, Hans-Peter Nilsson wrote:
> than _raw_size.  Note the therefore-misnamed
> bfd_get_section_size_before_reloc and
> bfd_get_section_size_after_reloc testing reloc_done and

Yes, I'd like to see these macros simplified too.  I can't see why we
shouldn't be able to use bfd_get_section_size_before_reloc at any time.

-- 
Alan Modra
IBM OzLabs - Linux Technology Centre



More information about the Binutils mailing list