[RFA] Top-level configure.in needs AC_PREREQ

Christopher Faylor cgf@redhat.com
Tue Jan 7 17:39:00 GMT 2003


I think the minimal autoconf version needed for the new autoconfiscated
configure.in is 2.13, correct?  If so, I think an AC_PREREQ is called
for, if for no other reason than to be consistent with gcc, gdb,
binutils.  winsup, etc.

Ok to check in?

cgf

2003-01-07  Christopher Faylor  <cgf@redhat.com>

	* configure.in: Add AC_PREREQ for consistency.

Index: configure.in
===================================================================
RCS file: /cvs/uberbaum/configure.in,v
retrieving revision 1.207
diff -u -p -r1.207 configure.in
--- configure.in	6 Jan 2003 17:37:20 -0000	1.207
+++ configure.in	7 Jan 2003 17:35:06 -0000
@@ -19,6 +19,7 @@
 ### WARNING: this file contains embedded tabs.  Do not run untabify on this file.
 
 AC_INIT(move-if-change)
+AC_PREREQ(2.13)
 AC_CANONICAL_SYSTEM
 AC_ARG_PROGRAM
 



More information about the Binutils mailing list