second release candidate for 2.10

David O'Brien obrien@NUXI.com
Thu Jun 8 12:07:00 GMT 2000


On Thu, Jun 08, 2000 at 08:00:33PM +0100, Philip Blundell wrote:
> >I've gotten a concerned email from someone active in GCC development.
> >GCC 2.96/3.0 will ship with a newer config.guess than 2.10.  FreeBSD 3+
> >is now identified as "i386-unknown-freebsd4.0" where Binutils 2.10 will
> >use "i386-unknown-freebsdelf4.0".  He felt that there could be some
> >problems in using a cross-toolchain or what not.
> >
> >Are you open to a config.guess change for 2.10 release that would make
> >the two match?
> 
> Yes, if you are convinced that this would be a real problem (and won't 
> introduce any other incompatibilities, say with gcc 2.95).  I don't know 
> enough about the issues to say.

Me neither.  I was hoping someone else here would.
 
> But I would rather leave this to binutils 2.10.1.  GCC 3.0 isn't likely
> to be released anytime soon.

I guess this would be the best path.

-- 
-- David    (obrien@NUXI.com)


More information about the Binutils mailing list