[binutils-gdb] Replace "use use" in a warning message with "use".
Nick Clifton
nickc@sourceware.org
Thu Apr 2 07:39:18 GMT 2020
https://sourceware.org/git/gitweb.cgi?p=binutils-gdb.git;h=4f5bd88505801cb9b405c83a4faa4111475dbc62
commit 4f5bd88505801cb9b405c83a4faa4111475dbc62
Author: Nick Clifton <nickc@redhat.com>
Date: Thu Apr 2 08:38:48 2020 +0100
Replace "use use" in a warning message with "use".
PR ld/25747
* ldfile.c (ldfile_open_file): Fix typo in warning message.
Diff:
---
ld/ChangeLog | 5 +++++
ld/ldfile.c | 2 +-
2 files changed, 6 insertions(+), 1 deletion(-)
diff --git a/ld/ChangeLog b/ld/ChangeLog
index 6c95224f0ba..a2964ebbafd 100644
--- a/ld/ChangeLog
+++ b/ld/ChangeLog
@@ -1,3 +1,8 @@
+2020-04-02 Nick Clifton <nickc@redhat.com>
+
+ PR ld/25747
+ * ldfile.c (ldfile_open_file): Fix typo in warning message.
+
2020-04-01 H.J. Lu <hongjiu.lu@intel.com>
PR ld/25749
diff --git a/ld/ldfile.c b/ld/ldfile.c
index 3248a046078..d98429d7b88 100644
--- a/ld/ldfile.c
+++ b/ld/ldfile.c
@@ -454,7 +454,7 @@ ldfile_open_file (lang_input_statement_type *entry)
{
const char * base = lbasename (entry->filename);
- einfo (_("%P: note to link with %s use use -l:%s or rename it to lib%s\n"),
+ einfo (_("%P: note to link with %s use -l:%s or rename it to lib%s\n"),
entry->filename, base, base);
bfd_close (entry->the_bfd);
entry->the_bfd = NULL;
More information about the Binutils-cvs
mailing list