[binutils-gdb] elfxx-x86.h: Fix a typo in comments

H.J.Lu hjl@sourceware.org
Wed Sep 13 11:26:00 GMT 2017


https://sourceware.org/git/gitweb.cgi?p=binutils-gdb.git;h=f47432d4b99a453f9107b7fd5e173384f983e679

commit f47432d4b99a453f9107b7fd5e173384f983e679
Author: H.J. Lu <hjl.tools@gmail.com>
Date:   Wed Sep 13 04:25:14 2017 -0700

    elfxx-x86.h: Fix a typo in comments
    
    	* elfxx-x86.h: Fix a typo in comments.

Diff:
---
 bfd/ChangeLog   | 4 ++++
 bfd/elfxx-x86.h | 2 +-
 2 files changed, 5 insertions(+), 1 deletion(-)

diff --git a/bfd/ChangeLog b/bfd/ChangeLog
index 6eebc45..7c208ca 100644
--- a/bfd/ChangeLog
+++ b/bfd/ChangeLog
@@ -1,3 +1,7 @@
+2017-09-13  H.J. Lu  <hongjiu.lu@intel.com>
+
+	* elfxx-x86.h: Fix a typo in comments.
+
 2017-09-09  Kamil Rytarowski  <n54@gmx.com>
 
 	* elf32-nds32.c: Rename __BIT() to N32_BIT().
diff --git a/bfd/elfxx-x86.h b/bfd/elfxx-x86.h
index 2aee350..17aa10c 100644
--- a/bfd/elfxx-x86.h
+++ b/bfd/elfxx-x86.h
@@ -109,7 +109,7 @@ struct elf_x86_link_hash_entry
   /* TRUE if symbol is defined by linker.  */
   unsigned int linker_def : 1;
 
-  /* Terue if symbol is referenced by R_386_GOTOFF relocation.  This is
+  /* TRUE if symbol is referenced by R_386_GOTOFF relocation.  This is
      only used by i386.  */
   unsigned int gotoff_ref : 1;



More information about the Binutils-cvs mailing list