src/gold ChangeLog merge.cc
amodra@sourceware.org
amodra@sourceware.org
Fri May 3 09:30:00 GMT 2013
CVSROOT: /cvs/src
Module name: src
Changes by: amodra@sourceware.org 2013-05-03 09:30:24
Modified files:
gold : ChangeLog merge.cc
Log message:
* merge.cc (Output_merge_string::do_add_input_section): Correct
scan for number of strings. Rename vars to avoid shadowing.
Include missing terminator in input_size_.
Patches:
http://sourceware.org/cgi-bin/cvsweb.cgi/src/gold/ChangeLog.diff?cvsroot=src&r1=1.1075&r2=1.1076
http://sourceware.org/cgi-bin/cvsweb.cgi/src/gold/merge.cc.diff?cvsroot=src&r1=1.43&r2=1.44
More information about the Binutils-cvs
mailing list