gdb and binutils branch master updated. 720fbed62e63f627f297174d6751d5702621568a

nickc@sourceware.org nickc@sourceware.org
Wed Dec 18 11:54:00 GMT 2013


This is an automated email from the git hooks/post-receive script. It was
generated because a ref change was pushed to the repository containing
the project "gdb and binutils".

The branch, master has been updated
       via  720fbed62e63f627f297174d6751d5702621568a (commit)
      from  b9e95fa2d182d00eefd059e38e3d34ae03d4e2ea (commit)

Those revisions listed above that are new to this repository have
not appeared on any other notification email; so we list those
revisions in full, below.

- Log -----------------------------------------------------------------
https://sourceware.org/git/gitweb.cgi?p=binutils-gdb.git;h=720fbed62e63f627f297174d6751d5702621568a

commit 720fbed62e63f627f297174d6751d5702621568a
Author: Nick Clifton <nickc@redhat.com>
Date:   Wed Dec 18 11:51:25 2013 +0000

    	* config/tc-rx.c (rx_include): Rename 'eof' to 'last_char' in
    	order to avoid conflict with same named variable in MinGW system
    	header file.

-----------------------------------------------------------------------

Summary of changes:
 gas/ChangeLog      |    6 ++++++
 gas/config/tc-rx.c |   22 +++++++++++-----------
 2 files changed, 17 insertions(+), 11 deletions(-)


hooks/post-receive
-- 
gdb and binutils



More information about the Binutils-cvs mailing list