src/opcodes ChangeLog i386-dis.c
hjl@sourceware.org
hjl@sourceware.org
Mon Dec 14 20:22:00 GMT 2009
CVSROOT: /cvs/src
Module name: src
Changes by: hjl@sourceware.org 2009-12-14 20:22:16
Modified files:
opcodes : ChangeLog i386-dis.c
Log message:
Rename MOD_VEX_51 to MOD_VEX_50.
2009-12-14 H.J. Lu <hongjiu.lu@intel.com>
* i386-dis.c (MOD_VEX_51): Renamed to ...
(MOD_VEX_50): This.
(vex_table): Updated.
(mod_table): Likewise.
Patches:
http://sources.redhat.com/cgi-bin/cvsweb.cgi/src/opcodes/ChangeLog.diff?cvsroot=src&r1=1.1518&r2=1.1519
http://sources.redhat.com/cgi-bin/cvsweb.cgi/src/opcodes/i386-dis.c.diff?cvsroot=src&r1=1.221&r2=1.222
More information about the Binutils-cvs
mailing list