src/bfd ChangeLog coffcode.h

hjl@sourceware.org hjl@sourceware.org
Tue Sep 5 18:56:00 GMT 2006


CVSROOT:	/cvs/src
Module name:	src
Changes by:	hjl@sourceware.org	2006-09-05 18:56:50

Modified files:
	bfd            : ChangeLog coffcode.h 

Log message:
	2006-09-05  Bibo Mao  <bibo.mao@intel.com>
	
	PR binutils/3171
	* coffcode.h (coff_write_object_contents): Set the optional
	header magic number to PE32PMAGIC instead of ZMAGIC for ia64.

Patches:
http://sourceware.org/cgi-bin/cvsweb.cgi/src/bfd/ChangeLog.diff?cvsroot=src&r1=1.3602&r2=1.3603
http://sourceware.org/cgi-bin/cvsweb.cgi/src/bfd/coffcode.h.diff?cvsroot=src&r1=1.132&r2=1.133



More information about the Binutils-cvs mailing list