src/opcodes ChangeLog

tomerl@sourceware.org tomerl@sourceware.org
Fri Nov 5 11:01:00 GMT 2004


CVSROOT:	/cvs/src
Module name:	src
Changes by:	tomerl@sourceware.org	2004-11-05 11:01:01

Modified files:
	opcodes        : ChangeLog 

Log message:
	2004-11-05  Tomer Levi  <Tomer.Levi@nsc.com>
	
	* crx-opc.c (crx_optab): Rename 'arg_icr' to 'arg_idxr' for Index register mode.
	* crx-dis.c: Likewise.

Patches:
http://sources.redhat.com/cgi-bin/cvsweb.cgi/src/opcodes/ChangeLog.diff?cvsroot=src&r1=1.728&r2=1.729



More information about the Binutils-cvs mailing list