src/opcodes crx-opc.c crx-dis.c
tomerl@sourceware.org
tomerl@sourceware.org
Fri Nov 5 10:59:00 GMT 2004
CVSROOT: /cvs/src
Module name: src
Changes by: tomerl@sourceware.org 2004-11-05 10:59:57
Modified files:
opcodes : crx-opc.c crx-dis.c
Log message:
2004-11-05 Tomer Levi <Tomer.Levi@nsc.com>
* crx-opc.c (crx_optab): Rename 'arg_icr' to 'arg_idxr' for Index register mode.
* crx-dis.c: Likewise.
Patches:
http://sources.redhat.com/cgi-bin/cvsweb.cgi/src/opcodes/crx-opc.c.diff?cvsroot=src&r1=1.7&r2=1.8
http://sources.redhat.com/cgi-bin/cvsweb.cgi/src/opcodes/crx-dis.c.diff?cvsroot=src&r1=1.3&r2=1.4
More information about the Binutils-cvs
mailing list