src/gas ChangeLog config/tc-i386.c
amodra@sourceware.cygnus.com
amodra@sourceware.cygnus.com
Tue Mar 6 18:52:00 GMT 2001
CVSROOT: /cvs/src
Module name: src
Changes by: amodra@sources.redhat.com 2001-03-06 18:52:26
Modified files:
gas : ChangeLog
gas/config : tc-i386.c
Log message:
* config/tc-i386.c (struct _i386_insn): Rename disp_reloc to reloc.
(md_assemble [smallest displacement]): Use correct field of i.op[] union.
(md_assemble [JumpInterSegment output]): Use correct i.disp_reloc[].
(md_assemble [immediate output]): Likewise.
Patches:
http://sources.redhat.com/cgi-bin/cvsweb.cgi/src/gas/ChangeLog.diff?cvsroot=src&r1=1.789&r2=1.790
http://sources.redhat.com/cgi-bin/cvsweb.cgi/src/gas/config/tc-i386.c.diff?cvsroot=src&r1=1.87&r2=1.88
More information about the Binutils-cvs
mailing list