src/opcodes ChangeLog mips-dis.c

dnovillo@sourceware.cygnus.com dnovillo@sourceware.cygnus.com
Wed May 24 08:24:00 GMT 2000


CVSROOT:	/cvs/src
Module name:	src
Changes by:	dnovillo@sourceware.cygnus.com	00/05/24 08:24:56

Modified files:
	opcodes        : ChangeLog mips-dis.c 

Log message:
	* mips-dis.c (REGISTER_NAMES): Rename to STD_REGISTER_NAMES.
	(STD_REGISTER_NAMES): New name for REGISTER_NAMES.
	(reg_names): Rename to std_reg_names. Change it to a char **
	static variable.
	(std_reg_names): New name for reg_names.
	(set_mips_isa_type): Set reg_names to point to std_reg_names by
	default.

Patches:
http://sourceware.cygnus.com/cgi-bin/cvsweb.cgi/src/opcodes/ChangeLog.diff?cvsroot=src&r1=1.129&r2=1.130
http://sourceware.cygnus.com/cgi-bin/cvsweb.cgi/src/opcodes/mips-dis.c.diff?cvsroot=src&r1=1.5&r2=1.6



More information about the Binutils-cvs mailing list