This is the mail archive of the libc-alpha@sourceware.org mailing list for the glibc project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Requiring Linux 3.2 for glibc 2.24


On 02/09/2016 03:36 PM, Aurelien Jarno wrote:

> I am in favor of that. That said when have we tried to do so in Debian
> stretch/sid (which will be released in 2017), people started to complain
> loudly that it breaks openvz. We had to revert the change given a lot of
> VPS providers are using openvz.
> 
> It seems that openvz is currently not ported on more recent kernels than
> 2.6.32 and that it will be supported until 2019 for SLES11 and 2020 for
> RHEL7. This unfortunately doesn't encourage openvz to move to newer
> kernels.

I've got access to a Virtuozzo container which runs on a commercially
supported (?) 3.10 kernel variant.

I'll try to reach out to Odin to see if they can clarify the situation
for us.  It's difficult to cater to their needs without their involvement.

Florian


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]