This is the mail archive of the
mailing list for the GDB project.
Re: [PATCH 2/8] Add test for "layout asm"
>>>>> "Andrew" == Andrew Burgess <email@example.com> writes:
Andrew> I noticed this pattern a lot in this series, I wonder if using
Andrew> 'gdb_assert' would be cleaner?
Thanks for mentioning this. I wasn't aware of gdb_assert.
I've made this change and I'll send the new series momentarily.
I'd like to land this soon, because my next round of TUI refactorings is
about ready to send, and it needs the tests.