This is the mail archive of the
mailing list for the GDB project.
Re: New ARI warning Wed Jun 23 01:54:57 UTC 2010
Daniel Jacobowitz wrote:
On Thu, Jun 24, 2010 at 05:14:12PM +0200, Pierre Muller wrote:
I don't really know the origin of this rule,
but if you look up the sources, you will see that 'read_memory'
is defined in gdbcore.h
So this function should be specific for core management, no?
I don't see why... if it is, it should be renamed.
read_memory is widely used in other parts of gdb.