This is the mail archive of the
mailing list for the GDB project.
Re: New ARI warning Wed Jun 23 01:54:57 UTC 2010
- From: Daniel Jacobowitz <dan at codesourcery dot com>
- To: Pierre Muller <pierre dot muller at ics-cnrs dot unistra dot fr>
- Cc: gdb-patches at sourceware dot org
- Date: Thu, 24 Jun 2010 11:15:13 -0400
- Subject: Re: New ARI warning Wed Jun 23 01:54:57 UTC 2010
- References: <20100623015457.GA20656@sourceware.org> <20100624145616.GA31306@caradoc.them.org> <002501cb13af$e723d1c0$b56b7540$@email@example.com>
On Thu, Jun 24, 2010 at 05:14:12PM +0200, Pierre Muller wrote:
> I don't really know the origin of this rule,
> but if you look up the sources, you will see that 'read_memory'
> is defined in gdbcore.h
> So this function should be specific for core management, no?
I don't see why... if it is, it should be renamed.