This is the mail archive of the
mailing list for the glibc project.
Re: [v2, with help] Re: run one test
- From: DJ Delorie <dj at redhat dot com>
- To: "Carlos O'Donell" <carlos at redhat dot com>
- Cc: Szabolcs dot Nagy at arm dot com, libc-alpha at sourceware dot org, nd at arm dot com
- Date: Mon, 30 Sep 2019 15:58:46 -0400
- Subject: Re: [v2, with help] Re: run one test
"Carlos O'Donell" <email@example.com> writes:
> Bikeshed. Suggest "onecheck" alias given that 'make test' is the same
> as 'make check.'
Can add. I was thinking we already have "make nss/tests" and "make
tests", we call them "tests" and "testsuite", and "make check" is just a
# Support the GNU standard name for this target.
Or we could call it "make test" (note singular) but I suspect this would
be confusing, and "make check" (note singular!) vs "make checks".